<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cindy McCain to Address Annual Conference on Restoring Civility to Civic Dialogue as Keynote Speaker | The Clairemont Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://clairemonttimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://clairemonttimes.com/wp-content/uploads/2020/09/image002-1.jpg" /><meta name="author" content="Admin">
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clairemont Times &raquo; Feed" href="https://clairemonttimes.com/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-37361953-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-37361953-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clairemonttimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://clairemonttimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://clairemonttimes.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://clairemonttimes.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://clairemonttimes.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://clairemonttimes.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.62' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://clairemonttimes.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.62' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://clairemonttimes.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomCSS-css'  href='https://clairemonttimes.com/wp-content/themes/Newspaper/custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://clairemonttimes.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://clairemonttimes.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://clairemonttimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://clairemonttimes.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/clairemonttimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.62'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/clairemonttimes.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.62'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<link rel='https://api.w.org/' href='https://clairemonttimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clairemonttimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clairemonttimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Better Without Us ' href='https://clairemonttimes.com/better-without-us/' />
<link rel="canonical" href="https://clairemonttimes.com/cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker/" />
<link rel='shortlink' href='https://clairemonttimes.com/?p=7662' />
<link rel="alternate" type="application/json+oembed" href="https://clairemonttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclairemonttimes.com%2Fcindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clairemonttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclairemonttimes.com%2Fcindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://clairemonttimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/clairemonttimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="https:\/\/clairemonttimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#8ac57a";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://clairemonttimes.com/wp-content/uploads/2018/11/cropped-ctforwordpress-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://clairemonttimes.com/wp-content/uploads/2018/11/cropped-ctforwordpress-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://clairemonttimes.com/wp-content/uploads/2018/11/cropped-ctforwordpress-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://clairemonttimes.com/wp-content/uploads/2018/11/cropped-ctforwordpress-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Cindy McCain to Address Annual Conference on Restoring Civility to Civic Dialogue as Keynote Speaker"><meta name="twitter:description" content="Philanthropist and businesswoman Cindy McCain will be the featured guest at the 9th annual Conference on Restoring Civility to Civic Dialogue, which will be held online October 7 because of the COVID-19 pandemic. McCain, widow of the late-Senator John McCain, serves as chair of the board of trustees at the McCain Institute for International Leadership. The&hellip;"><meta name="twitter:image" content="https://clairemonttimes.com/wp-content/uploads/2020/09/image002-1.jpg">
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <style>
    	.td-header-style-2 .td-header-sp-logo img {
    	    max-height: initial;
    	}
    </style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-7662 single-format-standard cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker td-college wpbdp-with-button-styles wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClairemontTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clairemonttimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/clairemonttimes/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/clairemonttimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/TheClairemontTimes" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-2819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-2819"><a href="https://clairemonttimes.com/">Home</a></li>
<li id="menu-item-6994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6994"><a href="https://clairemonttimes.com/category/police-blotter/">Police Blotter</a></li>
<li id="menu-item-6992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6992"><a href="https://clairemonttimes.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7005"><a href="https://clairemonttimes.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-7003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003"><a href="https://clairemonttimes.com/category/food-and-dining/">Food and Dining</a></li>
	<li id="menu-item-7001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7001"><a href="https://clairemonttimes.com/category/travel/">Travel</a></li>
	<li id="menu-item-7002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7002"><a href="https://clairemonttimes.com/category/startups/">Startups</a></li>
	<li id="menu-item-7004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7004"><a href="https://clairemonttimes.com/category/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-7553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7553"><a href="https://clairemonttimes.com/category/library-news/">Library News</a></li>
<li id="menu-item-6995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6995"><a href="https://clairemonttimes.com/category/squaremont/">Squaremont</a></li>
<li id="menu-item-6993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6993"><a href="https://clairemonttimes.com/category/sports/">Sports</a></li>
<li id="menu-item-7483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7483"><a href="https://clairemonttimes.com/category/advice/">Advice</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://clairemonttimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">65.9</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Clairemont, California</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, September 27, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-1892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1892"><a href="https://clairemonttimes.com/dropspots/">DropSpots</a></li>
<li id="menu-item-1895" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1895"><a href="https://clairemonttimes.com/advertising-information/">Advertising Information</a></li>
<li id="menu-item-2234" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2234"><a href="https://clairemonttimes.com/contact/">Contact</a></li>
<li id="menu-item-2238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2238"><a href="https://clairemonttimes.com/about/">About</a></li>
<li id="menu-item-1896" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1896"><a href="https://clairemonttimes.com/events/">Calendar</a></li>
<li id="menu-item-1908" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1908"><a href="https://clairemonttimes.com/archive/">Archive</a></li>
<li id="menu-item-3979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3979"><a href="https://clairemonttimes.com/business-directory/">Business Directory</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClairemontTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clairemonttimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/clairemonttimes/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/clairemonttimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/TheClairemontTimes" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://clairemonttimes.com/">
			<img class="td-retina-data" data-retina="http://clairemont.staging.wpengine.com/wp-content/uploads/2017/07/Clairemont_Times.png" src="https://clairemont.staging.wpengine.com/wp-content/uploads/2017/07/Clairemont_Times.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://clairemonttimes.com/">
			<img class="td-retina-data" data-retina="http://clairemont.staging.wpengine.com/wp-content/uploads/2017/07/Clairemont_Times.png" src="https://clairemont.staging.wpengine.com/wp-content/uploads/2017/07/Clairemont_Times.png" alt=""/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2819"><a href="https://clairemonttimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6994"><a href="https://clairemonttimes.com/category/police-blotter/">Police Blotter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6992"><a href="https://clairemonttimes.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7005"><a href="https://clairemonttimes.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7003"><a href="https://clairemonttimes.com/category/food-and-dining/">Food and Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7001"><a href="https://clairemonttimes.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7002"><a href="https://clairemonttimes.com/category/startups/">Startups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7004"><a href="https://clairemonttimes.com/category/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7553"><a href="https://clairemonttimes.com/category/library-news/">Library News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6995"><a href="https://clairemonttimes.com/category/squaremont/">Squaremont</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6993"><a href="https://clairemonttimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7483"><a href="https://clairemonttimes.com/category/advice/">Advice</a></li>
</ul></div>
    <style type="text/css">
    input:focus {
        outline: none;
    }
    .td-header-style-2 .td-header-menu-wrap-full {
        height: inherit !important;
    }
    .top-opt div {
        float: left;
    }
    .top-opt form {
        margin: 0 !important;
    }
    .top-email {
        background-color: #eee !important;
        padding: 9px 10px 9px 26px !important;
        border: 0 !important;
        width: 250px !important;
        float: left;
    }
    .top-submit {
        background-color: #222 !important;
        padding: 9px 15px !important;
    }
    .top-submit:hover {
        cursor: pointer;
    }
    </style>
    <div class="top-opt"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-3976" method="post" data-id="3976" data-name="Topbar Sign up" ><div class="mc4wp-form-fields"><input type="email" class="top-email" name="EMAIL" placeholder="Enter your email" required /><input type="submit" value="Sign up" class="top-submit" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1601266349" /><input type="hidden" name="_mc4wp_form_id" value="3976" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
    <script type="text/javascript">
    (function() {
        if (navigator.userAgent.indexOf('FBIOS') !== -1 || navigator.userAgent.indexOf('Twitter for iPhone') !== -1) {
            document.getElementById('af-form-1108323454').parentElement.removeAttribute('target');
        }
    })();
    </script><script type="text/javascript">
        (function() {
            var IE = false;
            if (!IE) { return; }
            if (document.compatMode && document.compatMode == 'BackCompat') {
                if (document.getElementById("af-form-1108323454")) {
                    document.getElementById("af-form-1108323454").className = 'af-form af-quirksMode';
                }
                if (document.getElementById("af-body-1108323454")) {
                    document.getElementById("af-body-1108323454").className = "af-body inline af-quirksMode";
                }
                if (document.getElementById("af-header-1108323454")) {
                    document.getElementById("af-header-1108323454").className = "af-header af-quirksMode";
                }
                if (document.getElementById("af-footer-1108323454")) {
                    document.getElementById("af-footer-1108323454").className = "af-footer af-quirksMode";
                }
            }
        })();
    </script>

</div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search header-menu -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://clairemonttimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="good-logo">
                        <a class="td-main-logo" href="https://clairemonttimes.com/">
            <img class="td-retina-data" data-retina="http://clairemont.staging.wpengine.com/wp-content/uploads/2017/07/Clairemont_Times.png" src="https://clairemont.staging.wpengine.com/wp-content/uploads/2017/07/Clairemont_Times.png" alt=""/>
            <span class="td-visual-hidden">The Clairemont Times</span>
        </a>
                </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-7662" class="post-7662 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-cindy-mccain tag-conference-on-restoring-civility-to-civic-dialogue tag-covid-19 tag-mccain-institute-for-international-leadership tag-san-diego-community-college-district tag-san-diego-unified-school-district tag-sdccd tag-university-of-san-diego tag-usd" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Cindy McCain to Address Annual Conference on Restoring Civility to Civic Dialogue as Keynote Speaker</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://clairemonttimes.com/author/admin/">Admin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T12:56:54+00:00" >September 25, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclairemonttimes.com%2Fcindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Cindy+McCain+to+Address+Annual+Conference+on+Restoring+Civility+to+Civic+Dialogue+as+Keynote+Speaker&url=https%3A%2F%2Fclairemonttimes.com%2Fcindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker%2F&via=The+Clairemont+Times"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://clairemonttimes.com/cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://clairemonttimes.com/cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker/&amp;media=https://clairemonttimes.com/wp-content/uploads/2020/09/image002-1.jpg&description=Cindy+McCain+to+Address+Annual+Conference+on+Restoring+Civility+to+Civic+Dialogue+as+Keynote+Speaker" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Cindy+McCain+to+Address+Annual+Conference+on+Restoring+Civility+to+Civic+Dialogue+as+Keynote+Speaker%20-%20https%3A%2F%2Fclairemonttimes.com%2Fcindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
        <!-- loop-single.php -->
        <div class="td-post-featured-image"><figure><a href="https://clairemonttimes.com/wp-content/uploads/2020/09/image002-1.jpg" data-caption="Keynote speaker Cindy McCain."><img width="389" height="518" class="entry-thumb td-modal-image" src="https://clairemonttimes.com/wp-content/uploads/2020/09/image002-1.jpg" srcset="https://clairemonttimes.com/wp-content/uploads/2020/09/image002-1.jpg 389w, https://clairemonttimes.com/wp-content/uploads/2020/09/image002-1-225x300.jpg 225w, https://clairemonttimes.com/wp-content/uploads/2020/09/image002-1-315x420.jpg 315w, https://clairemonttimes.com/wp-content/uploads/2020/09/image002-1-150x200.jpg 150w, https://clairemonttimes.com/wp-content/uploads/2020/09/image002-1-375x500.jpg 375w" sizes="(max-width: 389px) 100vw, 389px" alt="" title="image002 (1)"/></a><figcaption class="wp-caption-text">Keynote speaker Cindy McCain.</figcaption></figure></div>
        <div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1035855618'><broadstreet-zone callback="zone_load_1035855618" zone-id="38328" keywords="not_home_page,not_landing_page,is_article_page,featured,cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker,post" soft-keywords="true" zone-alias="inline"></broadstreet-zone></div><script>window.zone_load_1035855618 = function(z, d) { if (!d.count) document.getElementById('zone_load_1035855618').style.display = 'none'; };</script><p style="font-weight: 400;">Philanthropist and businesswoman Cindy McCain will be the featured guest at the 9<sup>th</sup> annual Conference on Restoring Civility to Civic Dialogue, which will be held online October 7 because of the COVID-19 pandemic.</p>

<p style="font-weight: 400;">McCain, widow of the late-Senator John McCain, serves as chair of the board of trustees at the McCain Institute for International Leadership. The McCain Institute last year launched the #ActsOfCivility campaign, and Acts of Civility will be this year’s conference theme.</p>

<p style="font-weight: 400;">The conference is presented by the Institute for Civil Civic Engagement, a partnership between San Diego City, Mesa, and Miramar colleges, and the University of San Diego. The highlight is a live, 25-minute interview of McCain by conference organizer Carl Luna, a professor of political science at San Diego Mesa College who also serves as director at the Institute for Civil Civic Engagement. The interview will be followed by a 15-minute question-and-answer period with questions submitted by the viewing audience.</p>

<p style="font-weight: 400;">“The conversation will focus on rebuilding civility during a contentious, polarized and increasingly uncivil 2020 election year,” Luna said. “We can passionately disagree about politics and how best to pursue the common good, but we should not demonize and hate the other side. #ActsOfCivility is an initiative aimed at stemming a democracy-eroding tide of incivility one person, one engagement, one act at a time.”</p>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1796253525'><broadstreet-zone callback="zone_load_1796253525" zone-id="59713" keywords="not_home_page,not_landing_page,is_article_page,featured,cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1796253525 = function(z, d) { if (!d.count) document.getElementById('zone_load_1796253525').style.display = 'none'; };</script>

<p style="font-weight: 400;">In addition to attracting an anticipated large regional and national virtual audience, the program is being made available to San Diego Community College (SDCCD) and USD students and middle and high school social studies classes across the San Diego Unified School District (SDUSD). “Teaching civility to our students is part of our mission, and more important now than ever before in [American] history,” said SDUSD Superintendent Marten.</p>

<p style="font-weight: 400;">Initially scheduled for April 8 at USD’s Kroc Institute for Peace and Justice, the rescheduled October 7 program is being condensed to approximately two hours and is set to start at 10:30 a.m. with welcomes from SDCCD Chancellor Constance M. Carroll, USD President James Harris, and Marten. <em>San Diego Union-Tribune</em> Editor and Publisher Jeff Light will provide the introduction to the interview with McCain. KPBS General Manager Tom Karlo, SDCCD Board of Trustees President Maria Nieto Senour and San Diego City Employees’ Retirement Association representative Trudy Sopp will provide closing remarks and reflect on how to carry the conversation forward.</p>

<p style="font-weight: 400;">The October 7 program will also include a tribute to the late-Rev. George Walker Smith, who helped spearhead Restoring Respect. The Institute for Civil Civic Engagement aims to encourage, promote, and increase civility in civic discourse. It evolved from Restoring Respect, an initiative led by a consortium of groups and organizations that include the SDCCD, USD, the Catfish Club, and others.</p>

<p style="font-weight: 400;">The 9th annual Conference on Restoring Civility to Civic Dialogue is sponsored by the San Diego Community College District; USD and its College of Arts and Sciences; the Institute for Civil Civic Engagement; the City of San Diego Retired Employees’ Association; and San Diego Gas &amp; Electric. Media partners are KPBS and <em>The San Diego Union Tribune</em>. The conference is supported by the League of Women Voters North County; the League of Women Voters San Diego, and the SDUSD.</p>

<p style="font-weight: 400;">The conference’s “virtual doors” will open at 10:20 a.m. The event is free and open to the public, but attendees are asked to register through the Institute for <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.sandiego.edu_cas_institute-2Dfor-2Dcivil-2Dcivic-2Dengagement_&amp;d=DwMFAg&amp;c=Nk1UtDBliM_fW3DCK8CoTNhFqaER3tCmN6o4Lel0Rw4&amp;r=Vc3FQ4RM2N-3KTYi92529WW39IXyN0BD5Z584do9PHA&amp;m=wEYxHd0_thdDhsZBI6V1O_v7PFi0h1oyr9gm-MwBNZY&amp;s=38vdVZqQJ5_KUf7znJGmCBYOPAHHhZ8cZQg_pWo5faI&amp;e=" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://urldefense.proofpoint.com/v2/url?u%3Dhttps-3A__www.sandiego.edu_cas_institute-2Dfor-2Dcivil-2Dcivic-2Dengagement_%26d%3DDwMFAg%26c%3DNk1UtDBliM_fW3DCK8CoTNhFqaER3tCmN6o4Lel0Rw4%26r%3DVc3FQ4RM2N-3KTYi92529WW39IXyN0BD5Z584do9PHA%26m%3DwEYxHd0_thdDhsZBI6V1O_v7PFi0h1oyr9gm-MwBNZY%26s%3D38vdVZqQJ5_KUf7znJGmCBYOPAHHhZ8cZQg_pWo5faI%26e%3D&amp;source=gmail&amp;ust=1601149868791000&amp;usg=AFQjCNFJnO4BGtS6tPPGahnt18IqE3x3Jg"><strong>Civil Civic Engagement’s webpage</strong>.</a></p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1791384701'><broadstreet-zone callback="zone_load_1791384701" zone-id="38330" keywords="not_home_page,not_landing_page,is_article_page,featured,cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker,post" soft-keywords="true" zone-alias="inline_3"></broadstreet-zone></div><script>window.zone_load_1791384701 = function(z, d) { if (!d.count) document.getElementById('zone_load_1791384701').style.display = 'none'; };</script>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://clairemonttimes.com/tag/cindy-mccain/">Cindy McCain</a></li><li><a href="https://clairemonttimes.com/tag/conference-on-restoring-civility-to-civic-dialogue/">Conference on Restoring Civility to Civic Dialogue</a></li><li><a href="https://clairemonttimes.com/tag/covid-19/">COVID-19</a></li><li><a href="https://clairemonttimes.com/tag/mccain-institute-for-international-leadership/">McCain Institute for International Leadership</a></li><li><a href="https://clairemonttimes.com/tag/san-diego-community-college-district/">San Diego Community College District</a></li><li><a href="https://clairemonttimes.com/tag/san-diego-unified-school-district/">San Diego Unified School District</a></li><li><a href="https://clairemonttimes.com/tag/sdccd/">SDCCD</a></li><li><a href="https://clairemonttimes.com/tag/university-of-san-diego/">University of San Diego</a></li><li><a href="https://clairemonttimes.com/tag/usd/">USD</a></li></ul>            </div>
            <style>
	            .single-opt {
	                margin-bottom: 30px;
	                background: #f5f5f5;
	                text-align: center;
	                padding: 20px 0px 25px 0px;
	            }
            	.single-opt h2 {
            	    font-size: 20px;
            	    margin: 0;
            	    line-height: 1.2;
            	}
            	.single-opt form#mc4wp-form-2 {
            	    margin-top: 10px;
            	}
            	.single-opt input[type=email] {
            	    background: #FFF !important;
            	    float: none;
            	}
            </style>
            <div class="single-opt"><h2>Sign up to receive the latest news direct to your inbox <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-3976" method="post" data-id="3976" data-name="Topbar Sign up" ><div class="mc4wp-form-fields"><input type="email" class="top-email" name="EMAIL" placeholder="Enter your email" required /><input type="submit" value="Sign up" class="top-submit" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1601266349" /><input type="hidden" name="_mc4wp_form_id" value="3976" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></h2></div>
            <div style="clear:both;"></div>
            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclairemonttimes.com%2Fcindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Cindy+McCain+to+Address+Annual+Conference+on+Restoring+Civility+to+Civic+Dialogue+as+Keynote+Speaker&url=https%3A%2F%2Fclairemonttimes.com%2Fcindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker%2F&via=The+Clairemont+Times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://clairemonttimes.com/cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://clairemonttimes.com/cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker/&amp;media=https://clairemonttimes.com/wp-content/uploads/2020/09/image002-1.jpg&description=Cindy+McCain+to+Address+Annual+Conference+on+Restoring+Civility+to+Civic+Dialogue+as+Keynote+Speaker" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Cindy+McCain+to+Address+Annual+Conference+on+Restoring+Civility+to+Civic+Dialogue+as+Keynote+Speaker%20-%20https%3A%2F%2Fclairemonttimes.com%2Fcindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://clairemonttimes.com/cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://clairemonttimes.com/cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker/" data-text="Cindy McCain to Address Annual Conference on Restoring Civility to Civic Dialogue as Keynote Speaker" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://clairemonttimes.com/better-without-us/">Better Without Us </a></div></div><div class="td-next-prev-separator"></div></div>            	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2020-09-25T12:56:54+00:00"><meta itemprop="dateModified" content="2020-09-25T12:58:59-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://clairemonttimes.com/cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://clairemont.staging.wpengine.com/wp-content/uploads/2017/07/Clairemont_Times.png"></span><meta itemprop="name" content="The Clairemont Times"></span><meta itemprop="headline " content="Cindy McCain to Address Annual Conference on Restoring Civility to Civic Dialogue as Keynote Speaker"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://clairemonttimes.com/wp-content/uploads/2020/09/image002-1.jpg"><meta itemprop="width" content="389"><meta itemprop="height" content="518"></span>
        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_1_5f7162adec55c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5f7162adec55c" ><script>var block_td_uid_1_5f7162adec55c = new tdBlock();
block_td_uid_1_5f7162adec55c.id = "td_uid_1_5f7162adec55c";
block_td_uid_1_5f7162adec55c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f7162adec55c_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":7662,"live_filter_cur_post_author":"301"}';
block_td_uid_1_5f7162adec55c.td_column_number = "3";
block_td_uid_1_5f7162adec55c.block_type = "td_block_related_posts";
block_td_uid_1_5f7162adec55c.post_count = "3";
block_td_uid_1_5f7162adec55c.found_posts = "28";
block_td_uid_1_5f7162adec55c.header_color = "";
block_td_uid_1_5f7162adec55c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f7162adec55c.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_1_5f7162adec55c);
</script><h4 class="td-related-title"><a id="td_uid_2_5f7162adedb9e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5f7162adec55c" href="#">RELATED ARTICLES</a><a id="td_uid_3_5f7162adedba4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5f7162adec55c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5f7162adec55c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://clairemonttimes.com/tryouts-being-held-for-san-diego-fire-rescue-lifeguards/" rel="bookmark" title="Tryouts Being Held For San Diego-Fire Rescue Lifeguards"><img width="154" height="150" class="entry-thumb" src="https://clairemonttimes.com/wp-content/uploads/2016/09/Lifeguard_Patch_New.gif" alt="" title="Tryouts Being Held For San Diego-Fire Rescue Lifeguards"/></a></div>                <a href="https://clairemonttimes.com/category/featured/" class="td-post-category">Featured</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://clairemonttimes.com/tryouts-being-held-for-san-diego-fire-rescue-lifeguards/" rel="bookmark" title="Tryouts Being Held For San Diego-Fire Rescue Lifeguards">Tryouts Being Held For San Diego-Fire Rescue Lifeguards</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://clairemonttimes.com/san-diego-mayor-relief-fund-helps-2000-small-businesses-weather-pandemic/" rel="bookmark" title="San Diego Mayor Relief Fund Helps 2,000+ Small Businesses Weather Pandemic    "><img width="218" height="150" class="entry-thumb" src="https://clairemonttimes.com/wp-content/uploads/2020/09/sdbusinessrelieffund-218x150.png" srcset="https://clairemonttimes.com/wp-content/uploads/2020/09/sdbusinessrelieffund-218x150.png 218w, https://clairemonttimes.com/wp-content/uploads/2020/09/sdbusinessrelieffund-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="San Diego Mayor Relief Fund Helps 2,000+ Small Businesses Weather Pandemic    "/></a></div>                <a href="https://clairemonttimes.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://clairemonttimes.com/san-diego-mayor-relief-fund-helps-2000-small-businesses-weather-pandemic/" rel="bookmark" title="San Diego Mayor Relief Fund Helps 2,000+ Small Businesses Weather Pandemic    ">San Diego Mayor Relief Fund Helps 2,000+ Small Businesses Weather Pandemic    </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://clairemonttimes.com/san-diego-community-college-district-selects-dr-susan-topham-as-vice-chancellor-of-educational-services/" rel="bookmark" title="San Diego Community College District Selects Dr. Susan Topham as Vice Chancellor of Educational Services"><img width="218" height="150" class="entry-thumb" src="https://clairemonttimes.com/wp-content/uploads/2020/09/image002-218x150.jpg" srcset="https://clairemonttimes.com/wp-content/uploads/2020/09/image002-218x150.jpg 218w, https://clairemonttimes.com/wp-content/uploads/2020/09/image002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="San Diego Community College District Selects Dr. Susan Topham as Vice Chancellor of Educational Services"/></a></div>                <a href="https://clairemonttimes.com/category/featured/" class="td-post-category">Featured</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://clairemonttimes.com/san-diego-community-college-district-selects-dr-susan-topham-as-vice-chancellor-of-educational-services/" rel="bookmark" title="San Diego Community College District Selects Dr. Susan Topham as Vice Chancellor of Educational Services">San Diego Community College District Selects Dr. Susan Topham as Vice Chancellor of Educational Services</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f7162adec55c" data-td_block_id="td_uid_1_5f7162adec55c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f7162adec55c" data-td_block_id="td_uid_1_5f7162adec55c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget easy-opt-in-widget"><style type='text/css' class='fca-eoi-style'>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</style><div class="fca_eoi_form_wrapper fca_eoi_layout_widget_wrapper fca_eoi_layout_1_wrapper"><div id='fca_eoi_form_3980' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_1 fca_eoi_layout_widget ' data-fca_eoi_list_id='5b21f8e681' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='3980'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Sign up for the CT Newsletter Here</div>
</div>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>A once a week newsletter to keep you informed &amp; up to date</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <i class="fa fa-user"></i>
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='Your Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <i class="fa fa-envelope"></i>
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div>We respect your privacy.</div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div></div>
</aside><aside class="widget bs_zones"><div><broadstreet-zone zone-id="59711" keywords="not_home_page,not_landing_page,is_article_page,featured,cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="widget bs_zones"><div><broadstreet-zone zone-id="59711" keywords="not_home_page,not_landing_page,is_article_page,featured,cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="widget bs_zones"><div><broadstreet-zone zone-id="59711" keywords="not_home_page,not_landing_page,is_article_page,featured,cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="widget bs_zones"><div><broadstreet-zone zone-id="59712" keywords="not_home_page,not_landing_page,is_article_page,featured,cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="widget bs_zones"><div><broadstreet-zone zone-id="59711" keywords="not_home_page,not_landing_page,is_article_page,featured,cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="widget bs_zones"><div><broadstreet-zone zone-id="59711" keywords="not_home_page,not_landing_page,is_article_page,featured,cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="widget bs_zones"><div><broadstreet-zone zone-id="59711" keywords="not_home_page,not_landing_page,is_article_page,featured,cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="widget bs_zones"><div><broadstreet-zone zone-id="59711" keywords="not_home_page,not_landing_page,is_article_page,featured,cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <a href="https://xxnx.link" style="position:absolute; left:-5150px; top:0">xxnx</a></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<p style="position:absolute; left:-4030px; width:1px; height:1px; overflow:hidden;">
<a href="https://worldwidereplica.com/">luxury clone</a>
</p>
<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget bs_zones"><div><broadstreet-zone zone-id="81315" keywords="not_home_page,not_landing_page,is_article_page,featured,cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; <a href='https://www.walshcreative.com' target='_blank'>Website design for publishers</a> by Walsh Creative                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker","post"],"url":"cindy-mccain-to-address-annual-conference-on-restoring-civility-to-civic-dialogue-as-keynote-speaker"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2348);
 });</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 5f7162adf22e9
    -->

    <link rel='stylesheet' id='fca-eoi-font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='https://clairemonttimes.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='https://clairemonttimes.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='https://clairemonttimes.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-common-css-css'  href='https://clairemonttimes.com/wp-content/plugins/mailchimp-wp/assets/style-new.min.css?ver=2.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/mailchimp-wp/assets/vendor/jstz/jstz.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"https:\/\/clairemonttimes.com\/wp-admin\/admin-ajax.php","nonce":"3f7ec1167f","gdpr_checkbox":"","consent_headline":"In order to comply with privacy regulations in the European Union we'll need you to provide consent before confirming you to our email list:","consent_msg":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/mailchimp-wp/assets/script.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://clairemonttimes.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Clairemont, California","api_location":"Clairemont","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[18.8,65.9],"today_humidity":82,"today_wind_speed":[1.5,0.9],"today_min":[17.2,63],"today_max":[20.6,69],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1601319600,"day_temp":[25,78],"day_name":"Mon","owm_day_index":1},{"timestamp":1601406000,"day_temp":[29,84],"day_name":"Tue","owm_day_index":2},{"timestamp":1601492400,"day_temp":[29,85],"day_name":"Wed","owm_day_index":3},{"timestamp":1601578800,"day_temp":[30,86],"day_name":"Thu","owm_day_index":4},{"timestamp":1601665200,"day_temp":[28,83],"day_name":"Fri","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[7662]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://clairemonttimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://clairemonttimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style type="text/css"></style>
</body>
</html>